Board index » delphi » BDE 5.01 and Delphi 2

BDE 5.01 and Delphi 2

I have a lot of applications written in Delphi 2.
Now, I've installed the BDE 5.01 that comes with Paradox 9, and then some of
those applications ceased to work, giving the Windows error "Page Fault...",
specially those ones that use queries (TQuery).
I know that this happens when it opens the query, but I don't know why. If I
uninstall Paradox 9 (and his BDE), and reconfigure Delphi 2, it works again
Please, it's quite urgent for me

Thank you in advance

Hans K.

 

Re:BDE 5.01 and Delphi 2


The BDE that comes with Paradox 9 may be incompatible with Delphi's BDE app. I
think you should install the BDE that comes with Delphi.

Hans K

Quote
> I have a lot of applications written in Delphi 2.
> Now, I've installed the BDE 5.01 that comes with Paradox 9, and then some of
> those applications ceased to work, giving the Windows error "Page Fault...",
> specially those ones that use queries (TQuery).
> I know that this happens when it opens the query, but I don't know why. If I
> uninstall Paradox 9 (and his BDE), and reconfigure Delphi 2, it works again
> Please, it's quite urgent for me

> Thank you in advance

> Hans K.

Other Threads