Board index » delphi » Can't Load Package Error - Delphi 4 Standard

Can't Load Package Error - Delphi 4 Standard

I have tried to load a couple components I really need but receive an error:

Can't load package: c:\...(location to BPL file)
A device attached to the system is not functioning.

Has anyone ever seen this error before?  There isn't a problem with the
components because they worked for others.  I loaded a fresh copy of D4
standard on another machine and got the same error.

Can anyone help?

Thanks!

 

Re:Can't Load Package Error - Delphi 4 Standard


Quote
MeDelphi wrote:
> I have tried to load a couple components I really need but receive an error:

> Can't load package: c:\...(location to BPL file)
> A device attached to the system is not functioning.

> Has anyone ever seen this error before?  There isn't a problem with the
> components because they worked for others.  I loaded a fresh copy of D4
> standard on another machine and got the same error.

> Can anyone help?

Yeah I get this error a lot. Have no idea what the problem is. At my work if I
get this error I have to install the package on a different machine and it
usually works. Packages do not work very well in Delphi.

Other Threads