Board index » delphi » TDBImage and MS SQL6.5

TDBImage and MS SQL6.5

Hy Folks ;-)

I got some real trouble to get along with a error message I receive from
either the BDE
or MS SQL 6.5
I set up a database with some BLOBs (Type: Image) on my SQL-Svr and
then tried to
put some Images (>2 MB) over the Clipboard into the TDBImage-Field.

To insert that dammed thing, theres no prob, but when i try post the
dataset, got only ERRORs,
I tried to set-up the BDE ( memory-usage, BLOB-memory, ...) looks fine
to me,
I tried to set-up the SQL-Svr (image-memory, ...) looks also fine,

I tried to take a way over TImage, got the same prob,

ERROR : Acces violation .....  ( ! in memory !)

I used a System PPro200, 128MB, NT 4.0 Sp.3

Any Clues to get ahead appreciated,

mailto:  EDV-Consulting_D...@t-online.de

(please ignore my mistakes ;-) )

 

Re:TDBImage and MS SQL6.5


Quote
Christian Duda <EDV-Consulting_D...@t-online.de> wrote:
>I got some real trouble to get along with a error message I receive from
>either the BDE
>or MS SQL 6.5

Please check the following info:

  http://www.borland.com/devsupport/bde/qanda/638.html

regarding BDE, MS SQL 6.5 and SP3.

(c.c. via email)

Thank you for flying Air Melander.

+--------------------from usenet----------------------+
|  Anders Bo Melander    | Phone: (+45) 31 87 91 26   |
|  Finsensvej 79, 2. tv. | mailto:and...@melander.dk  |
|  DK-2000 Frederiksberg | http://www.melander.dk     |
|  Denmark               | flameto:bi...@microsoft.com|
+------------------------+----------------------------+

Other Threads