Board index » delphi » Install IBX 4.2 on Delphi Professional

Install IBX 4.2 on Delphi Professional

I install IBX 4.2 and the german-update. When I start Delphi, come a
Error-Message. Why?
Whis is the Error-Message. I have the German-Version.

Package C:\Programme\Borland\Delphi5\Bin\dclib50.bpl kann nicht geladen
werden.
Ein an das System angeschlossenes Ger?t funktioniert nicht.

Thanks.

Vielleicht, hattet ihr das Problem auch schon, wenn ich IBX 4.2 und das
Update fr Deutsch Installiert habe, bekomme
ich jedenfalls die obige Fehlermeldung. Mu? ich dazu vielleicht die
Client-Server-Version haben?

Gru?

Georg

 

Re:Install IBX 4.2 on Delphi Professional


You haven't applied the first Delphi 5 patch like the Readme states you must.
Due to changes to the DataModule designer in update 1, I had to compile against
one or the other so I only compile against the patched version of Delphi 5.  For
details on this issue you can read
http://community.borland.com/article/0,1410,20864,00.html.

Quote
Georg Zimmermann wrote:

> I install IBX 4.2 and the german-update. When I start Delphi, come a
> Error-Message. Why?
> Whis is the Error-Message. I have the German-Version.

> Package C:\Programme\Borland\Delphi5\Bin\dclib50.bpl kann nicht geladen
> werden.
> Ein an das System angeschlossenes Ger?t funktioniert nicht.

> Thanks.

> Vielleicht, hattet ihr das Problem auch schon, wenn ich IBX 4.2 und das
> Update fr Deutsch Installiert habe, bekomme
> ich jedenfalls die obige Fehlermeldung. Mu? ich dazu vielleicht die
> Client-Server-Version haben?

> Gru?

> Georg

--
Jeff Overcash (TeamB)   | Talk about failure
(Please do not email    | To fall is not to fail
 me directly unless     | Failure isn't about falling down
 asked.  Thank You)     | Failure is staying down (Marillion)

Other Threads