Board index » delphi » MSSQL 7 and ISAPI

MSSQL 7 and ISAPI

I've made an Isapi application that answer to the costumer with a query
result of a paradox table.
Now i've tried to do the same things on a MSSQL7 table connecting with ODBC
driver or native driver but it doesn't work
I've passed with the database component user name and password i have put
login prompt to false ' have tested the alias with the BDEAdministrator and
it's work well.
but when the client call the procedure the server doesn't respond !
if i change the alias and put again the paradox alias it's work.
What i've missed ?

Many thanks
Paolo

 

Re:MSSQL 7 and ISAPI


Paolo,

A few questions :-

1. Have you installed the  SQL Server Client software on your web server
machine?
2. Have you installed the BDE on your Web Server Machine?
3. When you test your BDE ALIAS connection are you testing it from a client
machine or from the machine where the ISAPI application exists?
4. What exactly is the error you're getting?
The server on which the ISAPI app resides would have to have the SQL Server
client software installed as well as the BDE.

regards

campbell

Quote
Paolo <papet...@euroforex.com> wrote in message

news:8akqqn$pve9@bornews.borland.com...
Quote
> I've made an Isapi application that answer to the costumer with a query
> result of a paradox table.
> Now i've tried to do the same things on a MSSQL7 table connecting with
ODBC
> driver or native driver but it doesn't work
> I've passed with the database component user name and password i have put
> login prompt to false ' have tested the alias with the BDEAdministrator
and
> it's work well.
> but when the client call the procedure the server doesn't respond !
> if i change the alias and put again the paradox alias it's work.
> What i've missed ?

> Many thanks
> Paolo

Other Threads