Board index » delphi » Problems with data insertion on new motherboards... Please help!

Problems with data insertion on new motherboards... Please help!

Hi there!

On new motherboards we encountered a strange problem!
Sometimes when dataset's append method executes our app breaks and
blue screen shows! This is very serious thing since data entry is
practicaly stopped, plese give some help!

Here are techical details:
Delphi 4 C/S, sp 2 & 3
BDE 5.10
MS SQL Server 6.5

We tried to install both Win98 and Win2000 and the same thing appears.
We also tried three different types of new motherboards, but problems
persist. Has anybody encountered such situation? What can I do?

tomi.

 

Re:Problems with data insertion on new motherboards... Please help!


Hi there!

On Tue, 10 Jul 2001 19:49:48 GMT, nomail@sorry (Tomislav Karda?)
wrote:

Quote
>On new motherboards we encountered a strange problem!
>Sometimes when dataset's append method executes our app breaks and
>blue screen shows! This is very serious thing since data entry is
>practicaly stopped, plese give some help!

>Here are techical details:
>Delphi 4 C/S, sp 2 & 3
>BDE 5.10
>MS SQL Server 6.5

>We tried to install both Win98 and Win2000 and the same thing appears.
>We also tried three different types of new motherboards, but problems
>persist. Has anybody encountered such situation? What can I do?

I find out that the problem is in the exception handling, I posted new
message with the info into the winapi conference.

tomi.

Other Threads