Board index » delphi » QuickReport Error after Installation (QR Pro V3.04)

QuickReport Error after Installation (QR Pro V3.04)

Hi,

I am using Delphi 4 C&S.

After installing QuickReport Pro 3.04, I found that my project cannot
even compile, giving me the following error message:
   QRPrev is compiled with different verion.

Is there anything else I need to do before or after installing
QuickReport Pro?
Must I uninstalled the previous version?
Must I copy any file to any where?
Must I change any setting in Delphi Environment? e.g. Search Path?

Any suggestion will be appreciated!

Desparately yours.

/////////////////////////////////////////////////////////////
   0   0       regards
      ||          rj...@singnet.com.sg
     ==        jonathan yeo
    hello                                                          
\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\

 

Re:QuickReport Error after Installation (QR Pro V3.04)


Quote
>Must I uninstalled the previous version?

You must uninstall the old version.  
The error you are getting indicates old components from a previous version are
still on your system.

--
Brian Bushay (TeamB)
Bbus...@NMPLS.com

Re:QuickReport Error after Installation (QR Pro V3.04)


HI
I've got the same error.And I have tried unintalling the previous version of
QR, but the same error still occurs.
May I have to upgrade Delphi 4 to service Pack 2#?

sundy

Other Threads