Win NT & Delphi 1.0 Questions

Is there some setting that NT requires in order to use Delphi 1.0 apps? We
have a user who has successfully been using a Delphi 1.0 appllication under
Windows 3.11 and Novell netware. The application uses the 16-bit BDE and
ReportSmith Run-Time Viewer to access Paradox files and write reports. He
attempted to switch to a Windows NT 4.0 network and claims not to have any
security installed right now. He is getting a "STATUS 94, Permission Error"
whenever he tries to to run the application.

Thanks,
Scott