Board index » delphi » Can I download BDE 5.1 from Borland site ?

Can I download BDE 5.1 from Borland site ?

I have BDE 4.00 on one machine,
and my Delphi 7 (Enterprise) application
will not connect to ORACLE because of
older BDE (I think).

Can I upgrade BDE 4.00 to BDE 5.01 ?
And will it work for both Delphi 3 application and Delphi 7 applications ?

Where can I download BDE 5.01 from ?

Thanks,
Ashok

 

Re:Can I download BDE 5.1 from Borland site ?


Quote
Ashok wrote:
> I have BDE 4.00 on one machine,
> and my Delphi 7 (Enterprise) application
> will not connect to ORACLE because of
> older BDE (I think).

> Can I upgrade BDE 4.00 to BDE 5.01 ?

        Sure.

Quote
> And will it work for both Delphi 3 application and Delphi 7
> applications ?

        Theoretically.

Quote

> Where can I download BDE 5.01 from ?

http://info.borland.com/devsupport/bde/

        -Craig

--
Craig Stuntz [TeamB] . Vertex Systems Corp. . Columbus, OH
Delphi/InterBase Weblog : http://delphi.weblogs.com
InterBase Perf. Monitor : http://delphi.weblogs.com/IBPerformanceMonitor
InterBase PLANalyzer 1.1: http://delphi.weblogs.com/IBPLANalyzer

Re:Can I download BDE 5.1 from Borland site ?


Go to http://info.borland.com/devsupport/bde/bdeupdate.html

--
Bill (TeamB)
(TeamB cannot respond to questions received via email)

Re:Can I download BDE 5.1 from Borland site ?


Quote
> > And will it work for both Delphi 3 application and Delphi 7
> > applications ?
> Theoretically.

And practically. I had in the past many applications
builded with Delphi2 and Delphi6. BDE 5.01 was
most stable version to work with Oracle.

Regards,
Dmitry

===========================================
<post is just IMHO and not Complete True>
Dmitry L. Arefiev, director of gs-soft.ru ltd.
Solutions for successful companies

Author of NCOCI8 - Freeware Delphi to Oracle8i direct access

ICQ: 50741007
EMail: daref...@gs-soft.ru
Company: http://www.gs-soft.ru
NCOCI8: http://www.da-soft.com

Re:Can I download BDE 5.1 from Borland site ?


I upgraded to latest BDE, but
it still does not work.

Now I am getting different error.
"Specified module could not be found." and TITLE of the window is "OCI.DLL".

I tried copying OCI.DLL from working computer, but that did not help.
I am trying to connect to ORACLE database using Delphi 7 application
on a computer where originally Delphi 3 was installed and I upgraded BDE.

Thanks,
Ashok

Other Threads