Board index » delphi » Infopower 4 under Delphi 5. Strange error

Infopower 4 under Delphi 5. Strange error

I own legally Infopower4, release 4.04 modified all the stuff they told
me, but still nothing is working.

When loading an old project (Delhpi 4) with some stuff from Infopower,
the IDE always says me, it's an older version and ask me if it may
update the whole.  I always anser YES.
When compiling, it stops with wwTable and errors me not finding
Dsgnintl.dcu (dcu from Delphi 4).  May I move this dcu, and why I need
it for wwTable ?
Creating a new project, and a datamodule with a wwtable and compiling
it, doesn't result in this message !!!
Why ?

Thanks
wimpie

Sent via Deja.com http://www.deja.com/
Before you buy.

 

Re:Infopower 4 under Delphi 5. Strange error


I think that you need to upgrade InfoPower4 to InfoPower 2000 if you are
using Delphi 5.  Contact Woll2Woll (www.woll2woll.com). 800-965-2965. to
verify this.
Quote
<wim...@my-deja.com> wrote in message news:7up03q$bcj$1@nnrp1.deja.com...
> I own legally Infopower4, release 4.04 modified all the stuff they told
> me, but still nothing is working.

> When loading an old project (Delhpi 4) with some stuff from Infopower,
> the IDE always says me, it's an older version and ask me if it may
> update the whole.  I always anser YES.
> When compiling, it stops with wwTable and errors me not finding
> Dsgnintl.dcu (dcu from Delphi 4).  May I move this dcu, and why I need
> it for wwTable ?
> Creating a new project, and a datamodule with a wwtable and compiling
> it, doesn't result in this message !!!
> Why ?

> Thanks
> wimpie

> Sent via Deja.com http://www.deja.com/
> Before you buy.

Other Threads