Board index » delphi » Higher table level required - Error?

Higher table level required - Error?

I got this error after copying Paradox (v. 4.0 level) tables to NT
workstation's shared directory while running table restructure!

Does anybody know what this means?

Juha

 

Re:Higher table level required - Error?


When you change the structure of a table such that you are now using a
data type or index type that is not supported by the current table
level you will get this message.

Create a new table with the desired structure and add the data to the
new table using DBD.

Bill
Bill

(Sorry but TeamB cannot answer support questions received via email.              )
(To send me email for any other reason remove .nospam from my address.)

Re:Higher table level required - Error?


Thanks Bill for Your response,

Quote
> When you change the structure of a table such that you are now using a
> data type or index type that is not supported by the current table
> level you will get this message.

I was not changing the table structure, just packing the table! I also
verified the table using Paradox 7 Table Repair and the table was ok.

Juha

Re:Higher table level required - Error?


Quote
>I was not changing the table structure, just packing the table! I also
>verified the table using Paradox 7 Table Repair and the table was ok.

I have no idea what might have caused that message if you were just
packing the table.  Very strange.
Bill

(Sorry but TeamB cannot answer support questions received via email.              )
(To send me email for any other reason remove .nospam from my address.)

Other Threads