Board index » delphi » Problem openning databases

Problem openning databases

Hello,

I have created an interbase database xyz.gdb in version 6.0
my customer interbase version supports 5.0 gdb,
when I try to open the database at my customer site - I get an exception.
How can  I solve my problem, so my customer can open the xyz.gdb.

Thanks :o)

 

Re:Problem openning databases


Quote
In article <3b949d40_2@dnews>, eit...@e-ntouch.com wrote...

Hi,

Quote
> I have created an interbase database xyz.gdb in version 6.0
> my customer interbase version supports 5.0 gdb,
> when I try to open the database at my customer site - I get an exception.
> How can  I solve my problem, so my customer can open the xyz.gdb.

Install Firebird or later versions of IB6 server on your customer site,
as these can read v5 and v6 database files

Dave

Re:Problem openning databases


Upgrade your customer to V6. There is no simple way to downgrade from ODS 10
(IB6) to ODS 9 (IB5.x).

--
Sergio Samayoa
Lgica Software
http://www.geocities.com/logicasw/

Re:Problem openning databases


Backup the database in transportable format and restore it at your client's
site.

--
Bill
(TeamB cannot answer questions received via email)

Other Threads