Board index » delphi » CPU window during IDE Run

CPU window during IDE Run

I have a curious problem. The CPU window keeps poping up when I run my
application from the IDE. I have to reset to regain control and return to
IDE. The app runs fine outside the IDE. The program opens to a main menu.
When I select a menu option to open a form it gives me the CPU window. It
stops after the TWinControl.HandleAllocated command in the CPU window.
 

Re:CPU window during IDE Run


"George Kuascha" <gkho...@hotmail.com> schreef in bericht
news:3d445bcb$1_2@dnews...

Quote
> I have a curious problem. The CPU window keeps poping up when I run
my
> application from the IDE. I have to reset to regain control and
return to
> IDE. The app runs fine outside the IDE. The program opens to a main
menu.
> When I select a menu option to open a form it gives me the CPU
window. It
> stops after the TWinControl.HandleAllocated command in the CPU

window.

Maybe you have a breakpoint set. If so, disable it (see your
breakpoint list).
Wim

Re:CPU window during IDE Run


It wasn't a breakpoint. I had a unit that wasn't included in the uses
statement.

Quote
"Wim Bekker" <W...@spamkiller.dv-rec.com> wrote in message

news:3d44ece7_1@dnews...
Quote

> "George Kuascha" <gkho...@hotmail.com> schreef in bericht
> news:3d445bcb$1_2@dnews...
> > I have a curious problem. The CPU window keeps poping up when I run
> my
> > application from the IDE. I have to reset to regain control and
> return to
> > IDE. The app runs fine outside the IDE. The program opens to a main
> menu.
> > When I select a menu option to open a form it gives me the CPU
> window. It
> > stops after the TWinControl.HandleAllocated command in the CPU
> window.

> Maybe you have a breakpoint set. If so, disable it (see your
> breakpoint list).
> Wim

Other Threads