Board index » delphi » oracle7 connection problem

oracle7 connection problem

In case you haven't looked up the error message:

----------8<----------8<----------

Cause: The process of starting up a dedicated server process failed. The
executable could not be found or the environment may be set up incorrectly.

Action: Turn on tracing at the ADMIN level and reexecute the operation.
Verify that the ORACLE Server executable is present and has execute
permissions enabled. Ensure that the ORACLE environment is specified
correctly in LISTENER.ORA. The Oracle Protocol Adapter that is being called
may not be installed on the local hard drive. Please check that the correct
Protocol.

Adapter are successfully linked. If error persists, contact Worldwide
Customer Support.

----------8<----------8<----------

I don't quite understand the last line; I pasted in the entire help topic.

V/R
Russell L. Smith

Quote
Steven Huang wrote in message <72g7rj$d4...@forums.borland.com>...
>  When connecting the oracle7 in NT, a error message show :
>  "ora12500 : TNS : Listener failed to start  a dedicated
>   server process".

 

Re:oracle7 connection problem


Does anyone have the problem :
  When connecting the oracle7 in NT, a error message show :
  "ora12500 : TNS : Listener failed to start  a dedicated
   server process".

 I use Delphi 3.01 C/S to connect the oracle 7 server in   the NT 4.0
environment

Re:oracle7 connection problem


Quote
Steven Huang wrote in message <72g7rj$d4...@forums.borland.com>...
>Does anyone have the problem :
>  When connecting the oracle7 in NT, a error message show :
>  "ora12500 : TNS : Listener failed to start  a dedicated
>   server process".

> I use Delphi 3.01 C/S to connect the oracle 7 server in   the NT 4.0

Do you have Personal Oracle server?
Quote
>environment

Other Threads