Board index » delphi » BDE Install Problems

BDE Install Problems

We are using Wise to install the BDE v5.01 on our users computers. In some
cases, users are reporting problems launching based on the BDE problems.
They are getting error messages like: "ODBC32.DLL missing" and "Failed to
Load Resource DLL" or "ODBC.DLL File Cannot Start". Has anyone encountered
this? Is there a solution?

Thanks in advance.

 

Re:BDE Install Problems


I am using Wise 6.01 or 6.02 (the latest before the 7.0 upgrade). I'm also
using the BDE 5.0 install script (the one they use in 7.0).

Quote
od wrote in message <7dbud5$ok...@forums.borland.com>...
>Which version of Wise are you using ?

>--
>Olivier Dahan
>oda...@{*word*104}cable.fr
>Delphi 32b C/S certified engineer
>Jane Scarano <j...@dsdesign.com> a crit dans le message :
>7dbsd4$o...@forums.borland.com...
>> We are using Wise to install the BDE v5.01 on our users computers. In
some
>> cases, users are reporting problems launching based on the BDE problems.
>> They are getting error messages like: "ODBC32.DLL missing" and "Failed to
>> Load Resource DLL" or "ODBC.DLL File Cannot Start". Has anyone
encountered
>> this? Is there a solution?

>> Thanks in advance.

Re:BDE Install Problems


Which version of Wise are you using ?

--
Olivier Dahan
oda...@{*word*104}cable.fr
Delphi 32b C/S certified engineer
Jane Scarano <j...@dsdesign.com> a crit dans le message :
7dbsd4$o...@forums.borland.com...

Quote
> We are using Wise to install the BDE v5.01 on our users computers. In some
> cases, users are reporting problems launching based on the BDE problems.
> They are getting error messages like: "ODBC32.DLL missing" and "Failed to
> Load Resource DLL" or "ODBC.DLL File Cannot Start". Has anyone encountered
> this? Is there a solution?

> Thanks in advance.

Re:BDE Install Problems


I am new to Wise, so take what I say with "a grain of salt"

It seems that with version 7.0 of Wise, there were a lot of problems with BDE
They seem to have solved that one with version 7.03.  (Of course, with InstallMaker,
their low-end version, there are still problems with their script.)

Sam Jackendoff

Quote
>I am using Wise 6.01 or 6.02 (the latest before the 7.0 upgrade). I'm also
>using the BDE 5.0 install script (the one they use in 7.0).

>od wrote in message <7dbud5$ok...@forums.borland.com>...
>>Which version of Wise are you using ?

>>--
>>Olivier Dahan
>>oda...@{*word*104}cable.fr
>>Delphi 32b C/S certified engineer
>>Jane Scarano <j...@dsdesign.com> a crit dans le message :
>>7dbsd4$o...@forums.borland.com...
>>> We are using Wise to install the BDE v5.01 on our users computers. In
>some
>>> cases, users are reporting problems launching based on the BDE problems.
>>> They are getting error messages like: "ODBC32.DLL missing" and "Failed to
>>> Load Resource DLL" or "ODBC.DLL File Cannot Start". Has anyone
>encountered
>>> this? Is there a solution?

>>> Thanks in advance.

Other Threads