Board index » delphi » NT 5.0 B2 / Delphi 4.0 Install Failure

NT 5.0 B2 / Delphi 4.0 Install Failure

We cannot get this to install under NT5, there appears to be no technical
information on this anywhere.

How do Inprise expect to stay competitive with this standard of NT
compatibility?

MK

--
Expansys Limited
www.expansys.co.uk
+44 161 456 7171

 

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


MK,

Inprise does not make any claims as to Delphi 4 running on NT 5 **BETA**
anything.  We recommend you run Delphi on NT 4 SP3 and then test it on NT5
Beta.  If you really need to run Delphi 4 on NT 5, there are two things you can
do.  A customer has reported that he was able to use Delphi under NT 5 beta by
first installing it under NT 4 SP3 and THEN installing NT 5 beta.  Alternately,
you can use the next inline CD, which will allow installation on NT 5 beta (but
it is still not yet supported).  Update pack #2 will not allow you to install on
NT 5 Beta, since you must first install off the Delphi 4 CD before applying the
patch.

When Windows 2000 (NT 5) is actually released, Inprise will have an official
policy on what extent Delphi 4 will be supported on that platform.
--
------------------------
Richard
Delphi Developer Support
www.inprise.com
(I do not respond to support questions by e-mail)

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


Quote
>Inprise does not make any claims as to Delphi 4 running on NT 5 **BETA**
>anything.  We recommend you run Delphi on NT 4 SP3 and then test it on NT5
>Beta.

This is unacceptable for a company specialising in Windows development
tools. In my experience, Windows developers will use the latest platform
version they can get thier hands on. Even at tightly run companies, the
developers ususally find a way.

You can argue that this is then thier problem. But, the same "p***s envy"
that drives people to install the lastest O/S is probably accountable for a
substantial portion of the people that have upgraded from D3 to D4.

That isn't to say that they will not utilise the new features, just that it
is probably not the primary motivation for purchase.

Thank you for your help. Unfortuately this machine has been installed with
NT5 from new and there is no secure way of retro-installing NT4.

MK

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


The Inline CD for Delphi 4 Update Pack 2, when it comes out, should allow
installation on NT5 beta.

--
------------------------
Richard
Delphi Developer Support
www.inprise.com
(I do not respond to support questions by e-mail)

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


Quote
On Tue, 10 Nov 1998 13:53:55 -0800, Richard [Inprise] wrote:
> The Inline CD for Delphi 4 Update Pack 2, when it comes out, should allow
> installation on NT5 beta.

Are you saying, there will be another update pack, different from the one
that is available on Inprise web?

--
Miha Remec

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


I presume he means the problems are with the install application not D4 or
UP2.

So the upgrade pack will be the same. Right?

How do I get D4 on to NT5 first to upgrade it?

MK

Quote
Miha Remec <miha.re...@nospam.k2.net> wrote in message

MPG.10b35dedd4c25237989...@forums.borland.com...
Quote
>On Tue, 10 Nov 1998 13:53:55 -0800, Richard [Inprise] wrote:

>> The Inline CD for Delphi 4 Update Pack 2, when it comes out, should allow
>> installation on NT5 beta.

>Are you saying, there will be another update pack, different from the one
>that is available on Inprise web?

>--
>Miha Remec

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


On Wed, 11 Nov 1998 08:40:49 +0100, miha.re...@nospam.k2.net (Miha

Quote
Remec) wrote:
>Are you saying, there will be another update pack, different from the one
>that is available on Inprise web?

No, what he's saying is that the CD will be slightly different from
the downloadable patch. The reason is that the changes required to
allow installation under NT 5.0 beta require modifications to the
installation program, which means that they can't be incorporated into
the patch.

-Steve

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


Richard,

We've been using the process of Delphi 4.0 on NT 4.0 upgraded to NT 5.0
without a problem.

So if I understand you correctly if order the Delphi 4 Update Pack 2 CD
today then Delphi will install correctly on NT 5.0?

Sincerely,

Wendell W. Pinegar
MobileComm, Manager of Client/Server Programming

Quote
----- Original Message -----
From: Richard [Inprise] <supporti...@inprise.com>

Newsgroups: borland.public.install.delphi
Sent: Tuesday, November 10, 1998 3:53 PM
Subject: Re: NT 5.0 B2 / Delphi 4.0 Install Failure

>The Inline CD for Delphi 4 Update Pack 2, when it comes out, should allow
>installation on NT5 beta.

>--
>------------------------
>Richard
>Delphi Developer Support
>www.inprise.com
>(I do not respond to support questions by e-mail)

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


Wendell,

I just received the Delphi 4 Update Pack 2 CD and it DOES NOT allow a fresh
install.  Apparently we will have to wait on the "Inline CD" whatever that
is.  I cannot find where it is currently available either.

Anyone know when it will be available????

Jeff Wreyford
Project Manager
SmartMart International

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


On Fri, 4 Dec 1998 12:15:51 -0600, "Jeff Wreyford"

Quote
<wreyf...@shreve.net> wrote:
>I just received the Delphi 4 Update Pack 2 CD and it DOES NOT allow a fresh
>install.

What does your CD look like? The one I have is an ordinary Delphi 4.0
CD (it doesn't say "update" or anything like that on it), and it
_does_ allow a fresh install. I didn't even know there was any other
kind of CD available.

Steve

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


Steve,

Does your CD install on NT 5.0 Beta 2?  If so, where did you get it from?

Sincerely,

Wendell W. Pinegar
MobileComm, Manager of Client/Server Programming

Steve Schafer (TeamB) <pand...@telepath.com> wrote in message
news:374e2a50.902880868@90.0.0.40...

Quote
>On Fri, 4 Dec 1998 12:15:51 -0600, "Jeff Wreyford"
><wreyf...@shreve.net> wrote:

>>I just received the Delphi 4 Update Pack 2 CD and it DOES NOT allow a
fresh
>>install.

>What does your CD look like? The one I have is an ordinary Delphi 4.0
>CD (it doesn't say "update" or anything like that on it), and it
>_does_ allow a fresh install. I didn't even know there was any other
>kind of CD available.

>Steve

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


On Tue, 8 Dec 1998 10:57:11 -0600, "Wendell Pinegar"

Quote
<WPine...@mobilecomm.com> wrote:
>Does your CD install on NT 5.0 Beta 2?

I haven't tried. I had to temporarily uninstall NT 5.0, and I haven't
had a chance to reinstall it.

-Steve

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


I called the Inprise (800-457-9527) and specifically requested the Delphi CD
that contained the NT 5.0 Beta 2 install fix.  After reviewing the technical
articles database I was informed that indeed new CD's were produced that
included the NT 5.0 Beta 2 install fix.  I gave them the BOR#, Serial#, and
Part# of my current CD I was told that the order needed to be relayed to
corporate for processing, since I specifically wanted the NT 5.0 Beta 2
install fix.

We haven't received the CD's yet, but from the sound of it we should be
getting exactly what we need.  Hope this helps someone else...

Sincerely,

Wendell W. Pinegar
MobileComm, Manager of Client/Server Programming

Steve Schafer (TeamB) <pand...@telepath.com> wrote in message
news:37859f70.1260599263@90.0.0.40...

Quote
>On Tue, 8 Dec 1998 10:57:11 -0600, "Wendell Pinegar"
><WPine...@mobilecomm.com> wrote:

>>Does your CD install on NT 5.0 Beta 2?

>I haven't tried. I had to temporarily uninstall NT 5.0, and I haven't
>had a chance to reinstall it.

>-Steve

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


FWIW....

I received the CD today and it will not go thru the entire install
correctly with NT 5 Server Beta 3.  It errors when the Serial # and what
you want to install and where.  

Quote

> We haven't received the CD's yet, but from the sound of it we should be
> getting exactly what we need.  Hope this helps someone else...

Craig

Send spam to:  s...@yourserver.com

Re:NT 5.0 B2 / Delphi 4.0 Install Failure


At the risk of sounding like an AOL-er, me too. I have 4.02, but not joy
with it under B3 - most of the installer worked under B2, except the copy
(fine, just do a registry-only install), but it fails under B3 RC0 saying it
can't find a file somewhere in _sys1.cab - which is not a standard .cab, as
I can't open it with WinZip :(

Anyone have any ideas? D4 (and JB2) runs fine under NT5, just I can't do a
clean install, hence no BDE, which kinda makes it rather useless for me.

As it would be just the \install directory, any chances of working with
Inprise and getting one that WORKS? All the files are in \runimage, so its
not like putting it up publically would make it available to pirates or
anything....

Ta muchly. And Happy New Year :)

Nic.

Quote
C Clemans <n...@pbyc.com> wrote in message

news:MPG.10f3319459638b2f9896bf@forums.borland.com...
Quote
> FWIW....

> I received the CD today and it will not go thru the entire install
> correctly with NT 5 Server Beta 3.  It errors when the Serial # and what
> you want to install and where.

> > We haven't received the CD's yet, but from the sound of it we should be
> > getting exactly what we need.  Hope this helps someone else...

> Craig

> Send spam to:  s...@yourserver.com

Go to page: [1] [2]

Other Threads