Board index » delphi » New user needs help!

New user needs help!

Hi,
Im a new user to Turbo Pascal V7 and I have a problem with the software.
Whenever I run a program my screen goes fuzzy and I have to reboot.  Is
this the problem I keep reading about in this newsgroup?  I downloaded the
patch for the divide by 0 error and the CRT delay but it hasn't made any
difference. If this information helps, I have Win95, 64 MB RAM and a 200
MHz processor.  
Can anybody help?
Penny Carter
pen...@cobweb.com.au

 

Re:New user needs help!


Penny Carter <pen...@cobweb.com.au> schrieb im Beitrag
<01bd5249$068df9e0$6be71acb@vnmvihid>...

Quote
> Hi,
> Im a new user to Turbo Pascal V7 and I have a problem with the software.
> Whenever I run a program my screen goes fuzzy and I have to reboot.  Is
> this the problem I keep reading about in this newsgroup?  I downloaded the
> patch for the divide by 0 error and the CRT delay but it hasn't made any
> difference. If this information helps, I have Win95, 64 MB RAM and a 200
> MHz processor.  

This isn't a common error. Does this happen to every program, e.g.

 begin
 end.

crashes too? Maybe your TP files are corrupted, try reinstalling from your
original disks.

Quote
> Penny Carter

--
Arsne von Wyss
avonw...@gmx.net

+---------------------------------------------------------------------------+
| Pascal, Delphi & Personal stuff: http://www.beaulieu-software.ch/avonwyss |
|   Swiss IOI'97 homepage: http://www.beaulieu-software.ch/avonwyss/ioi97   |
|  Prog. Contest Problems Archive: http://www.beaulieu-software.ch/contest  |
+---------------------------------------------------------------------------+
         |  "Is that your C program listing or is it line noise?"  |
         +---------------------------------------------------------+

Other Threads