Board index » delphi » Report Smith - Detail reports

Report Smith - Detail reports

Hi !

I have unusual problem with detail sub-report in Report Smith. When I
define it in report, paper height seems to be reduced to approximately
two thirds of its original size !??
I tried with un-checking all options (keep together...) for all
sections which are accesibile thru "Format/Section" but there was no
effect.

Has anybody else noticed this and maybe found a solution ? I use
delphi 2 & interbase 4.2 & report smith 3.02

excuse my english and thanks in advance
Jure

 

Re:Report Smith - Detail reports


Hi
I had a similar error happening in my report few weeks ago.
The problem seems to be caused by the field labels.
When I removed the field labels (from menu Insert - Field Labels)
the page size came back to normal. Then I put the labels in the
header. I know this is a very strange thing to do, but solved my problem.
These bugs are a pain, and we spend a lot of time to find a solution.

Thanks
-------------------------------------

Jure Pirs <jure.p...@siol.net> escreveu no artigo
<35e6acfa.11154...@forums.borland.com>...

Quote
> Hi !

> I have unusual problem with detail sub-report in Report Smith. When I
> define it in report, paper height seems to be reduced to approximately
> two thirds of its original size !??
> I tried with un-checking all options (keep together...) for all
> sections which are accesibile thru "Format/Section" but there was no
> effect.

> Has anybody else noticed this and maybe found a solution ? I use
> delphi 2 & interbase 4.2 & report smith 3.02

> excuse my english and thanks in advance
> Jure

Re:Report Smith - Detail reports


Yes !

Thank you very much. Now it works ! What a strange bug. I would never
find it myself !
Jure

Re:Report Smith - Detail reports


What is this all about? It could be the same problem that I have with
details band in ReportSmith. Could you please tell me what is this bug?
Thanks
--
Fernado Leme

Jure Pirs <jure.p...@siol.net> escreveu no artigo
<362f316f.18067...@forums.borland.com>...

Quote
> Yes !

> Thank you very much. Now it works ! What a strange bug. I would never
> find it myself !
> Jure

Other Threads