Board index » delphi » BC++ 5.02 & BC++5.5

BC++ 5.02 & BC++5.5

hi,

it is possible to use the freecompiler 5.5 with BC++ 5.02?

 

Re:BC++ 5.02 & BC++5.5


Quote
Markus Bach wrote:

> it is possible to use the freecompiler 5.5 with BC++ 5.02?

Yes.  Get Tools 5.5 at
http://www.sirma.bg/knowledgebase/bcc55/bcc55.html.  If you wish to do
OWL programming, you may also need to get it updated to OWLNExt at
http://owlnext.starbase21.com/.

 - Leo

Re:BC++ 5.02 & BC++5.5


If you use a german version of BC++ 5.02, the IDE doesn't work!
Ulrich

"Markus Bach" <markus.b...@in.fh-merseburg.de> schrieb im Newsbeitrag
news:960nf7$blp$03$1@news.t-online.com...

Quote
> hi,

> it is possible to use the freecompiler 5.5 with BC++ 5.02?

Re:BC++ 5.02 & BC++5.5


can not use
Quote
"Markus Bach" <markus.b...@in.fh-merseburg.de> wrote in message

news:960nf7$blp$03$1@news.t-online.com...
Quote
> hi,

> it is possible to use the freecompiler 5.5 with BC++ 5.02?

Re:BC++ 5.02 & BC++5.5


Quote
"Ulrich Clausmann" <Ulrich.Clausm...@t-online.de> wrote in message

news:96bi1l$egc$04$1@news.t-online.com...

Quote
> If you use a german version of BC++ 5.02, the IDE doesn't work!
> Ulrich

What exactly doesn't work?

Jogy

Re:BC++ 5.02 & BC++5.5


Quote
"DarkSpy" <dark...@263.net> wrote in message news:3aa0c997_1@dnews...
> can not use

It can be used. See Leo Siefert's post.
Or go to the BC++ 5.5 page on my site.

----
Jogy
http://www.jogy.net/
j...@sirma.bg

Other Threads