Board index » delphi » Delphi32.dct Missing

Delphi32.dct Missing

Richard  -  See D4 Installation problem 10/15/98 - I was the one who sent
you a couple screen captures last week.

Thanks, I was out of town a couple of days.  I just checked my system and
the D4 CD. Neither one has a Delphi32.dct file.  They both have
Delphi32.dci, dmt and dro files.  In addition I have used the same
procedures located on faq 1298.

I checked a backup tape that had my D3 installation on it and there was a
Delphi32.dct file on that installation.

Thanks

Jim Hoffman
hoffman...@msn.com

 

Re:Delphi32.dct Missing


James,

Sorry I missed your earlier post.

If you haven't already done so, I suggest you uninstall Delphi from the
Add/Remove programs control panel.  Back up your registry, then manually remove
any references to Delphi.  Restart and install again.

This solution worked for all of the other people who had the error message "ICON
IMAGE IS NOT VALID".  If this does not work for you please post again.

--
------------------------
Richard
Delphi Developer Support
www.inprise.com
(I do not respond to support questions by e-mail)

Re:Delphi32.dct Missing


Richard

I still have the problem.  I removed Delphi 4 and then I removed from the
Registry all references to Delphi, Inprise, Borland, Interbase and BDE other
than those that refer to web pages ect.  I am at a loss.  Help.

Jim
hoffman...@msn.com

Quote
Richard [Inprise] wrote in message <3634B6E6.693ED...@inprise.com>...
>James,

>Sorry I missed your earlier post.

>If you haven't already done so, I suggest you uninstall Delphi from the
>Add/Remove programs control panel.  Back up your registry, then manually
remove
>any references to Delphi.  Restart and install again.

>This solution worked for all of the other people who had the error message
"ICON
>IMAGE IS NOT VALID".  If this does not work for you please post again.

>--
>------------------------
>Richard
>Delphi Developer Support
>www.inprise.com
>(I do not respond to support questions by e-mail)

Re:Delphi32.dct Missing


Richard

I can tell that you have been very busy but I still have the problem.  I
removed Delphi 4 and then I removed from the Registry all references to
Delphi, Inprise, Borland, Interbase and BDE other
than those that refer to web pages ect.  I am at a loss.  Is there something
else that I should be removing from the registry?  Help.

Jim
hoffman...@msn.com

Quote
Richard [Inprise] wrote in message <3634B6E6.693ED...@inprise.com>...
>James,

>Sorry I missed your earlier post.

>If you haven't already done so, I suggest you uninstall Delphi from the
>Add/Remove programs control panel.  Back up your registry, then manually
remove
>any references to Delphi.  Restart and install again.

>This solution worked for all of the other people who had the error message
"ICON
>IMAGE IS NOT VALID".  If this does not work for you please post again.

>--
>------------------------
>Richard
>Delphi Developer Support
>www.inprise.com
>(I do not respond to support questions by e-mail)

Other Threads