BDE 5.1.1 + Oracle Client 8.1.5 + Oracle Server 7.3.4

Hi people !!!

Im having problems with stored procedures(Access violations in
ORACLIENT8.DLL) when I use BDE 5.1.1 and Oracle client 8.1.5 to
accesss Oracle Server 7.3.4.

I didnt get the error when I used then Oracle Server 8.1.5(The same client
version).
So ...
My question is:

   How can  I use BDE 5.1.1 and Client 8.1.5 to
   "get into" Oracle Server 7.3.4 without errors ?

Please Help-me if you can.

  Thanks a lot
       Gustavo