Delphi 4 install on NT 4.0 Beta 2

Delphi 4 doesn't install on Windows NT 5.0 Beta 2.  Is there a workaround
for this (like installing NT 4.0, installing Delphi, and then upgrading to
NT 5.0?)

Is Inprise aware of this problem and will there be an "official" fix for
this?

I realize that NT 5.0 is still a beta product, but that does not mean that
we do not want to actively develop in this environment.

A simple "sorry it just don't work" is not what I would like to hear.

Sincerely,

Wendell W. Pinegar
MobileComm, Manager of Client/Server Programming