Board index » delphi » QR 3.01 bug?

QR 3.01 bug?

I'm running D4 with QR3.01.  After I installed the patch I recompiled one of
my apps and got the following message while trying to preview one of my
reports:  "Unable to locate source file, 'QuickRpt.pas.' Ignore this file?"
I select Yes to ignore and I get an AV.  I select No and I get an open
dialog to locate the 'QuickRpt.pas' file.

I get this message on some reports but not on others.  Has anyone else ran
across this problem?

Thanks, Brad
br...@iisweb.com
www.iisweb.com
Integrated Information Systems

 

Re:QR 3.01 bug?


Delphi is looking for the source file so it can show you where QR AV'ed.
Unfortunately the source is rather hard to come by, so most QR users are
now waiting in the trenches to see what (if anything) happens on
Thursday... when Qusoft are supposed to release 3.0.2.

Quote
Brad Bartholomew wrote:

> I'm running D4 with QR3.01.  After I installed the patch I recompiled one of
> my apps and got the following message while trying to preview one of my
> reports:  "Unable to locate source file, 'QuickRpt.pas.' Ignore this file?"
> I select Yes to ignore and I get an AV.  I select No and I get an open
> dialog to locate the 'QuickRpt.pas' file.

> I get this message on some reports but not on others.  Has anyone else ran
> across this problem?

> Thanks, Brad
> br...@iisweb.com
> www.iisweb.com
> Integrated Information Systems

--

<<<<<<------------->>>>>>>
Eivind Bakkestuen was here
           ***
"I was the second gunman
 on the grassy knoll."

Re:QR 3.01 bug?


The error may be due to an incorrect or invalid  library path setting.

Quote
Brad Bartholomew wrote in message <6uqvhm$n...@forums.borland.com>...
>I'm running D4 with QR3.01.  After I installed the patch I recompiled one
of
>my apps and got the following message while trying to preview one of my
>reports:  "Unable to locate source file, 'QuickRpt.pas.' Ignore this file?"
>I select Yes to ignore and I get an AV.  I select No and I get an open
>dialog to locate the 'QuickRpt.pas' file.

>I get this message on some reports but not on others.  Has anyone else ran
>across this problem?

>Thanks, Brad
>br...@iisweb.com
>www.iisweb.com
>Integrated Information Systems

Re:QR 3.01 bug?


Quote
Brad Bartholomew wrote:
>  "Unable to locate source file, 'QuickRpt.pas.' Ignore this file?"

You don't have the source code !! Buy the pro version !!!

-Kurt

Re:QR 3.01 bug?


Brad,

If you are trying to use the de{*word*81} with some breakpoints, and try  to trace
into your Quickreport you'll have a problem (unless you've purchased the source)
because you won't have the quickreport.pas files.

I've had the same problem here - and there's no getting around it I can see, so
I guess we're going to purchase the product.

Quote
Brad Bartholomew wrote:
> I'm running D4 with QR3.01.  After I installed the patch I recompiled one of
> my apps and got the following message while trying to preview one of my
> reports:  "Unable to locate source file, 'QuickRpt.pas.' Ignore this file?"
> I select Yes to ignore and I get an AV.  I select No and I get an open
> dialog to locate the 'QuickRpt.pas' file.

Re:QR 3.01 bug?


Quote
>You don't have the source code !! Buy the pro version !!!

Are you crazy? Buy  that buggy product? Reading the newsgroups only a insane
can buy QR 3.02!!!

Re:QR 3.01 bug?


Why insane. I got my QuickReport 3.0.2 PRO working for me without a problem.

--
Greatings Andr Mens  Author of QReport Artist
EMail mens...@wxs.nl
Homepage http://home.wxs.nl/~mensand

Germn Gentile heeft geschreven in bericht
<6vmffa$3...@forums.borland.com>...

Quote
>>You don't have the source code !! Buy the pro version !!!

>Are you crazy? Buy  that buggy product? Reading the newsgroups only a
insane
>can buy QR 3.02!!!

Re:QR 3.01 bug?


This product is buggy, period.

Did you ever heard of the memory leaks QR2.0k has. Oh, you can fix them if
you have the source, sure. But you have to pay money for fixing bugs. DO YOU
HEAR INPRISE, TOO!

If you install 3.02 it uninstalls the TeeChart component. If you want to fix
that you have to buy another "Pro" component, TeeChart 4.0.

This seems to me like a license to print money.

I use CBuilder C/S for about 3000$ that's enough!!!!!!!!!!!

Re:QR 3.01 bug?


Quote
Thilo Klein wrote:
> If you install 3.02 it uninstalls the TeeChart component. If you want to fix
> that you have to buy another "Pro" component, TeeChart 4.0.

Not true, the upgrade for Teechart is FREE.

Cary.

Other Threads