Board index » delphi » InstallShield Express for Delphi bug?

InstallShield Express for Delphi bug?

In the FEATURES tab of 'Set the Visual Design' I have checked 'Automatic
Uninstaller,' yet when I build the disks, no uninstall.exe is created.

Is this a known bug in InstallShield Express or am I missing another setting
someplace?

Thanks for any suggestions,
Stuart Kohler
<skoh...@aol.com>

 

Re:InstallShield Express for Delphi bug?


  Yes it is..  Uninstallers have no become to Window 9x , which INI files
are to Windows 3.x   --  ie.  It's in the Windows directory...

--
Jason Wallace
SL Software
Dark...@SLSoftware.reno.nv.us
--
"We are Microsoft.  You will be assimilated.  Resistance is Futile."
--

Quote
SKOHLER wrote in message <19980927103544.03597.00001...@ng50.aol.com>...

>In the FEATURES tab of 'Set the Visual Design' I have checked 'Automatic
>Uninstaller,' yet when I build the disks, no uninstall.exe is created.

>Is this a known bug in InstallShield Express or am I missing another
setting
>someplace?

>Thanks for any suggestions,
>Stuart Kohler
><skoh...@aol.com>

Re:InstallShield Express for Delphi bug?


Thanks for the suggestion to look in the Windows directory.  I did indeed find
an uninst.exe with a correct time stamp to indicate that it was created during
the test install.

However, when attempting to run uninst.exe, it errors out with a message
"Cannot find log ''.  Uninstallation will not complete."

I tried moving uninst.exe to the directory where the application files were
installed, but got the same error message.

Is the uninst.exe created usable?

Thanks,
Stuart Kohler
<skoh...@aol.com>

Re:InstallShield Express for Delphi bug?


My apologies for my previous message.

Running the uninstall from Settings|Add/Remove Programs works just fine.  My
problem came from attempting to run the uninst.exe directly from Explorer.

Sorry for not checking further before posting another message.

Thanks for the help,

Stuart Kohler
<skoh...@aol.com>

Other Threads