Board index » delphi » Problems when applying BCPP 5.0 to BCPP5.02 patches

Problems when applying BCPP 5.0 to BCPP5.02 patches

I bought BCPP 5.0 when I was a student,and I'd like to upgrade it to BCPP
5.02.
I tried to apply the patches,but not all files are patched when applying the
first patch.
Applying the bc50p2 patch ends not upgrading any file(if ending).

What's wrong?

Guillaume

 

Re:Problems when applying BCPP 5.0 to BCPP5.02 patches


BC++ 5.02 has been out of production for many years.  The current compiler
is Borland C++ Builder.  The newsgroups for that compiler all have
'cppbuilder' in their name and the web site telling of that compiler is:
  http://www.borland.com/bcppbuilder

There are no patches which turn an older version of BC++ into version 5.02.

.  Ed

Other Threads