Windows 2000 - Interbase Server compatibility

Quote
>>  except that you need to replace msvcrt.dll

This is no longer true.  The current download and the new (soon to be)
certified  release have this fixed.  You should have no problems with IB6 on
Win2k pro, server or adv. server.

Thank you,
Aaron Ruddick
Interbase QA

Quote
Martijn Tonies wrote:
> No problems except that you need to replace msvcrt.dll from the install with
> the Win2000 dll...

> --

> Martijn Tonies
> Upscene Productions
> http://www.upscene.com

> InterBase Workbench - the developer tool for InterBase
> http://www.interbaseworkbench.com

> "Luca Pretti" <l.pre...@tiscalinet.it> wrote in message
> news:3a7d8bcb_1@dnews...
> > Is it possible to run the Interbase server under Windows 2000 ?

> > Are there any compatibility issues?

> > Thank you in advance for your kind help.

> > Luca Pretti (l.pre...@tiscalinet.it)