Board index » delphi » 2nd post problem with delphi 5 and ado when running in IDE

2nd post problem with delphi 5 and ado when running in IDE

Hi
I'm really in truble becouse when I try to debug my app
I get this message all the time   - an unexpected error has accurred
this had gappend after installing ADO express, before i used diamond ado and
no problem like that.
I already tried to reinstall delphi.
 any help will be great

Regards    David

agros...@arava.co.il

 

Re:2nd post problem with delphi 5 and ado when running in IDE


Have you apply the Delphi 5 UP1 and the adoexpress patch? I don't have the
problem anymore after applied the patches.

Quote
David B.E <agros...@arava.co.il> wrote in message

news:8e8jr8$clq5@bornews.borland.com...
Quote
> Hi
> I'm really in truble becouse when I try to debug my app
> I get this message all the time   - an unexpected error has accurred
> this had gappend after installing ADO express, before i used diamond ado
and
> no problem like that.
> I already tried to reinstall delphi.
>  any help will be great

> Regards    David

> agros...@arava.co.il

Re:2nd post problem with delphi 5 and ado when running in IDE


Yes I did,
I found some problematic code in adodb.pas and sent to to inprise hope this
is the problem,
any aother ideas are wellcome

thanks

     David

Quote
"E Shely" <she...@pacific.net.sg> wrote in message

news:8eaofa$2vp10@bornews.borland.com...
Quote
> Have you apply the Delphi 5 UP1 and the adoexpress patch? I don't have the
> problem anymore after applied the patches.

> David B.E <agros...@arava.co.il> wrote in message
> news:8e8jr8$clq5@bornews.borland.com...
> > Hi
> > I'm really in truble becouse when I try to debug my app
> > I get this message all the time   - an unexpected error has accurred
> > this had gappend after installing ADO express, before i used diamond ado
> and
> > no problem like that.
> > I already tried to reinstall delphi.
> >  any help will be great

> > Regards    David

> > agros...@arava.co.il

Other Threads