Board index » delphi » TTimer Interval D4 Sp2 Problem

TTimer Interval D4 Sp2 Problem

Just upgraded to D4Sp2 and when I change the ttimer.interval in the object
inspector the IDE says

'Value must be between 0 and -1'

any one else have this problem or is it just my install?

Ian

 

Re:TTimer Interval D4 Sp2 Problem


On Sat, 31 Oct 1998 12:24:50 -0800, "Ian Bainbridge"

Quote
<i...@attcanada.net> wrote:
> any one else have this problem or is it just my install?

This is a problem with an integer property editor of one of your 3rd
party components, not Delphi. If I remember correctly, the problem
editor is in RxLib. Try seeing if they have a new version.

--
Rick Rogers (TeamB) | Fenestra Technologies
http://www.fenestra.com/

Re:TTimer Interval D4 Sp2 Problem


Thanks Rick

Ian

Quote
Rick Rogers (TeamB) wrote in message

<363c8070.4099...@forums.borland.com>...
Quote
>On Sat, 31 Oct 1998 12:24:50 -0800, "Ian Bainbridge"
><i...@attcanada.net> wrote:

>> any one else have this problem or is it just my install?

>This is a problem with an integer property editor of one of your 3rd
>party components, not Delphi. If I remember correctly, the problem
>editor is in RxLib. Try seeing if they have a new version.

>--
>Rick Rogers (TeamB) | Fenestra Technologies
>http://www.fenestra.com/

Re:TTimer Interval D4 Sp2 Problem


Rixk's right, it is RxLib's.  Go into the rxctlreg.pas and comment out
the RegisterPropertyEditor line for the cardinal property. (should be
line 493)

Jeff Overcash

Quote
Ian Bainbridge wrote:

> Thanks Rick

> Ian

> Rick Rogers (TeamB) wrote in message
> <363c8070.4099...@forums.borland.com>...
> >On Sat, 31 Oct 1998 12:24:50 -0800, "Ian Bainbridge"
> ><i...@attcanada.net> wrote:

> >> any one else have this problem or is it just my install?

> >This is a problem with an integer property editor of one of your 3rd
> >party components, not Delphi. If I remember correctly, the problem
> >editor is in RxLib. Try seeing if they have a new version.

> >--
> >Rick Rogers (TeamB) | Fenestra Technologies
> >http://www.fenestra.com/

Re:TTimer Interval D4 Sp2 Problem


Quote
Ian Bainbridge wrote:

> Just upgraded to D4Sp2 and when I change the ttimer.interval in the object
> inspector the IDE says

> 'Value must be between 0 and -1'

   This is to do with the RxLib. I fixed it by downloading their update
patch, and then recompling and installing their packages.

Cheers,
--
Marko Peric       lonew...@tig.com.au
http://homepages.tig.com.au/~lonewolf

Re:TTimer Interval D4 Sp2 Problem


This is not this thread, but does anyone know where I can find the
EditMaskPropertyEditor?  I wanted to clone the EditMask component, but I
cant find the Property Editor.

Jeff Overcash <overc...@onramp.net> wrote in article
<363BB018.778B...@onramp.net>...

Quote
> Rixk's right, it is RxLib's.  Go into the rxctlreg.pas and comment out
> the RegisterPropertyEditor line for the cardinal property. (should be
> line 493)

> Jeff Overcash

> Ian Bainbridge wrote:

> > Thanks Rick

> > Ian

> > Rick Rogers (TeamB) wrote in message
> > <363c8070.4099...@forums.borland.com>...
> > >On Sat, 31 Oct 1998 12:24:50 -0800, "Ian Bainbridge"
> > ><i...@attcanada.net> wrote:

> > >> any one else have this problem or is it just my install?

> > >This is a problem with an integer property editor of one of your 3rd
> > >party components, not Delphi. If I remember correctly, the problem
> > >editor is in RxLib. Try seeing if they have a new version.

> > >--
> > >Rick Rogers (TeamB) | Fenestra Technologies
> > >http://www.fenestra.com/

Other Threads