Board index » delphi » EDBEngineError

EDBEngineError

I got the EDBEngineError error with description 'Interface mismatch...
Engine version different.'.
Does anyone know what this means?

Thanks,
      Marko

 

Re:EDBEngineError


In article <34464FA4.FE20C...@microlab.hr>, Marko Curko <mcu...@microlab.hr>
wrote:

Quote
>I got the EDBEngineError error with description 'Interface mismatch...
>Engine version different.'.
>Does anyone know what this means?

I got this error once installing a Delphi 3 project onto a machine that was
running Paradox apps with the BDE 3.5 on it (Delphi 3 used BDE 4.0, Delphi
3.01 uses BDE 4.01)- the whole BDE directory was locked off accesswise and
installers won't always tell you about that :)

Once we had the new BDE installed there, worked fine :)

  -- Ritchie Annand

(Anti-spam measure - e-mail address contains neither hyphens nor the
words 'at' or 'dot' :)

Other Threads