Board index » delphi » (no subject)

(no subject)

test
 

Re:(no subject)


I am running Turbo Pascal ver 7.0 for dos in windows 95, and was
wondering if anyone can help me with the following :-

1. why does the machine re-boot when I exit ?

2. How do set it up so that I can use the mouse ?

Please help me.

E Mail skc9pa...@unl.ac.uk

Re:(no subject)


Quote
in%"skc9pay...@unl.ac.uk" wrote:

> I am running Turbo Pascal ver 7.0 for dos in windows 95, and was
> wondering if anyone can help me with the following :-

> 1. why does the machine re-boot when I exit ?

        Probably beecause you have it set to run in MS-DOS Mode. You can change that in the
properties for the program "TURBO.EXE".

Quote
> 2. How do set it up so that I can use the mouse ?

        I'm not sure on that one, maybe you have something like "Exclusive Mouse" on the wrong
setting in the "Misc" section of the properties window.

Quote
> Please help me.

> E Mail skc9pa...@unl.ac.uk

        cya, brendan. ac...@ccn.cs.dal.ca

Re:(no subject)


In Article<4i9i5l$...@epsilon.qmw.ac.uk>, <in%"skc9pay...@unl.ac.uk"> write:

Quote
> Path: news.NetVision.net.il!psinntp!psinntp!psinntp!gatech!newsfeed.internetmci.com!iol!tank.news.pipex.net!pipex!warwick!qmw!news
> From: in%\"skc9pay...@unl.ac.uk\"
> Newsgroups: comp.lang.pascal.borland
> Subject: (no subject)
> Date: 14 Mar 1996 16:40:21 GMT
> Organization: University of North London
> Lines: 11
> Message-ID: <4i9i5l$...@epsilon.qmw.ac.uk>
> NNTP-Posting-Host: 163.167.154.50
> Mime-Version: 1.0
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
> X-Mailer: Mozilla 1.1N (Windows; I; 16bit)

> I am running Turbo Pascal ver 7.0 for dos in windows 95, and was
> wondering if anyone can help me with the following :-

> 1. why does the machine re-boot when I exit ?

> 2. How do set it up so that I can use the mouse ?

> Please help me.

> E Mail skc9pa...@unl.ac.uk

1. Your machine shouldn't reboot. You should test
for viruses, or you might be short of memory, or your
autexec.bat or some other program may have a reboot
command stuck in.
2. In order to use your mouse, you have to set it up in
your autoexec.bat and config.sys file, and your mouse
should enclude software in order to run.

Fabe

Re:(no subject)


Quote
mfab...@netvision.net.il wrote:
> 1. Your machine shouldn't reboot. You should test
> for viruses, or you might be short of memory, or your
> autexec.bat or some other program may have a reboot
> command stuck in.
> 2. In order to use your mouse, you have to set it up in
> your autoexec.bat and config.sys file, and your mouse
> should enclude software in order to run.

> Fabe

You don't load mouse drivers from autoexec or config.sys under win95..
The mouse probably isn't working for the same reason it's rebooting when
you exit. Your program is set to run in MSDos mode. Go into it's
properties and under the Program tab, click Advanced, and make sure the
MS DOS mode check box ISN'T checked.

Chris

Other Threads