HELP! Getting Error 70...Unit Version Mismatch (Controls)

HELP!  Getting Error 70...Unit Version Mismatch (Controls)!!

Funny thing is that I only get the error on new projects....
I have a couple 'in the werks' that seem unaffected...

If I start a New Project, add 1 label, and F9....I get the error....

I am using Delphi 1.02 (Developing a few 16-bit apps)....

What can I do here?  If Controls.dcu is really corrupt, how could I
recompile it?

Thanx in advance,
Dave