Board index » delphi » ODBC Drivers for Paradox 5+ tables

ODBC Drivers for Paradox 5+ tables

Does anyone know if 16 and 32 bit ODBC drivers available
for Paradox 5 and higher tables? The only ones that I can find
refuse to play on tables higher than version 3.5.

Many thanks,

Rob Eccles

 

Re:ODBC Drivers for Paradox 5+ tables


Quote
Robert Eccles wrote:

> Does anyone know if 16 and 32 bit ODBC drivers available
> for Paradox 5 and higher tables? The only ones that I can find
> refuse to play on tables higher than version 3.5.

> Many thanks,

> Rob Eccles

Rob,

just take a look at Intersolves ODBC-Drivers...
(the disadvantage is taht they're using the BDE...)

Bye

Re:ODBC Drivers for Paradox 5+ tables


Quote
Michael Btepage <BUE...@PSH-ONLINE.COM> wrote:
>Robert Eccles wrote:

>> Does anyone know if 16 and 32 bit ODBC drivers available
>> for Paradox 5 and higher tables? The only ones that I can find
>> refuse to play on tables higher than version 3.5.

>> Many thanks,

>> Rob Eccles

I am not sure if this will be usable (I only have Dephi 2.0 Desktop =
no ODBC) but this is located on the Microsoft Access Support page:

http://www.microsoft.com/kb/softlib/mslfiles/WX1220.EXE
"Contains drivers for Oracle v7.0; MS SQL Server v4.21 & v6.0; & Jet
v3.0 supporting: Access 2 & 7; Fox 2, 2.5, & 2.6; dBASE3, 4, & Win;
Pdox 3.x, 4.x & 5; Excel 3, 4, 5, & 7 (2773979 bytes, published
04/18/96 )"

Other Threads