Board index » delphi » Q: Setting up ODBC driver for 4.1

Q: Setting up ODBC driver for 4.1

I have 4.1 Interbase installed on my machine (the version that comes with D
2.01).  I am trying to set up the ODBC driver, but it isn't in my ODBC list
(for either ODBC or ODBC32).  Is it even possible to install the 4.1 ODBC
driver?

Connie

 

Re:Q: Setting up ODBC driver for 4.1


Re:Q: Setting up ODBC driver for 4.1


I asked the same question a few days ago. Apparently, Borland did not ship
the 32-bit ODBC drivers with Delphi Developer 2.01. You have to buy the
Client/Server edition or InterBase itself. BTW, I do not know whether this
is the case with Developer 3...

Connie Okiro <Ok...@compuserve.com> wrote in article
<01bcf9db$595618e0$df91aec7@itjfvkli>...

Quote
> I have 4.1 Interbase installed on my machine (the version that comes with
D
> 2.01).  I am trying to set up the ODBC driver, but it isn't in my ODBC
list
> (for either ODBC or ODBC32).  Is it even possible to install the 4.1 ODBC
> driver?

> Connie

Other Threads