Board index » delphi » Delphi 4 & (BDE 4.01 or 4.51)

Delphi 4 & (BDE 4.01 or 4.51)

My version of Delphi 4 is sells with BDE 5

Actually i make a program with delphi 3 + BDE 4.01 to my customer and 4.51
on my pc

Can i use Delphi 4, the delphi 7 DataAware component, and few commercial
product for delphi 4 and RxLib delphi 4 package with BDE 4.01 or 4.51 ?

If yes, there's is some probleme ?

Thank

 

Re:Delphi 4 & (BDE 4.01 or 4.51)


Quote
>Can i use Delphi 4, the delphi 7 DataAware component, and few commercial
>product for delphi 4 and RxLib delphi 4 package with BDE 4.01 or 4.51 ?

No.  You can only use a version of BDE that is equal to or higher than the one
that ships with the version of delphi you are using.

--
Brian Bushay (TeamB)
Bbus...@NMPLS.com

Other Threads