Board index » delphi » Windows 2000 server and BDE 5.1.1 = PROBLEM

Windows 2000 server and BDE 5.1.1 = PROBLEM

Hi,

I have a very big problem.
I have a Windows2000 server as server of DB in paradox. All clients are with
W98 + BDE 5.1.1
I'd created all users accounts in w2000 with the max of permiss on the
shared folder where are tables.
I'd configured the BDE for access to the server by UNC names for the NETDIR
and the Alias. The Local Share is True.
BUT, only one computer can access. The rest of computers "freeze" when load
the application. The exe is in each computer.

What can I do?  What have I do to configure correctly the W2000 and the BDE
5.1.1

Thanks.

 

Re:Windows 2000 server and BDE 5.1.1 = PROBLEM


Hi, i had some troubles too, try this value in the configuration of
the BDE:

SHAREDMEMLOCATION = 5BDE

Carolina Dosil Araujo <carolinado...@teleline.es> escribi en el mensaje de
noticias 3a2f9421_1@dnews...

Quote
> Hi,

> I have a very big problem.
> I have a Windows2000 server as server of DB in paradox. All clients are
with
> W98 + BDE 5.1.1
> I'd created all users accounts in w2000 with the max of permiss on the
> shared folder where are tables.
> I'd configured the BDE for access to the server by UNC names for the
NETDIR
> and the Alias. The Local Share is True.
> BUT, only one computer can access. The rest of computers "freeze" when
load
> the application. The exe is in each computer.

> What can I do?  What have I do to configure correctly the W2000 and the
BDE
> 5.1.1

> Thanks.

Re:Windows 2000 server and BDE 5.1.1 = PROBLEM


are u crazy ?????

--
========================
Salim Giacoman Mah
GVG Consultores
Torreon, Mexico
Giacom...@Consultant.com
(please dont email directly)
========================
LADRILLO <l...@elladrillorojo.com> escribi en el mensaje de noticias
3a2f99ca_1@dnews...

Quote
> Hi, i had some troubles too, try this value in the configuration of
> the BDE:

> SHAREDMEMLOCATION = 5BDE

> Carolina Dosil Araujo <carolinado...@teleline.es> escribi en el mensaje
de
> noticias 3a2f9421_1@dnews...
> > Hi,

> > I have a very big problem.
> > I have a Windows2000 server as server of DB in paradox. All clients are
> with
> > W98 + BDE 5.1.1
> > I'd created all users accounts in w2000 with the max of permiss on the
> > shared folder where are tables.
> > I'd configured the BDE for access to the server by UNC names for the
> NETDIR
> > and the Alias. The Local Share is True.
> > BUT, only one computer can access. The rest of computers "freeze" when
> load
> > the application. The exe is in each computer.

> > What can I do?  What have I do to configure correctly the W2000 and the
> BDE
> > 5.1.1

> > Thanks.

Re:Windows 2000 server and BDE 5.1.1 = PROBLEM


Quote
> I have a Windows2000 server as server of DB in paradox. All clients are
with
> W98 + BDE 5.1.1
> I'd created all users accounts in w2000 with the max of permiss on the
> shared folder where are tables.
> I'd configured the BDE for access to the server by UNC names for the
NETDIR
> and the Alias. The Local Share is True.
> BUT, only one computer can access. The rest of computers "freeze" when
load
> the application. The exe is in each computer.

> What can I do?  What have I do to configure correctly the W2000 and the
BDE
> 5.1.1

You may want to try disabling the Opportunistic Locking that is employed by
Windows 2000 (and Windows NT).  To do so, check out these MSKB articles:

http://support.microsoft.com/support/kb/articles/Q219/0/22.ASP
http://support.microsoft.com/support/kb/articles/Q129/2/02.ASP

Essentially, you enable/disable this feature by making the described
registry changes.

Good Luck,
Vinnie Murdico
Software with Brains, Inc.
Value-Priced Development Tools
http://www.softwarewithbrains.com

Re:Windows 2000 server and BDE 5.1.1 = PROBLEM


Is your workstation running with 16 colors only? Change for 256 or more.
There is a problem with BDE and Win98 and 16 colors.

Carolina Dosil Araujo <carolinado...@teleline.es> escreveu nas notcias de
mensagem:3a2f9421_1@dnews...

Quote
> Hi,

> I have a very big problem.
> I have a Windows2000 server as server of DB in paradox. All clients are
with
> W98 + BDE 5.1.1
> I'd created all users accounts in w2000 with the max of permiss on the
> shared folder where are tables.
> I'd configured the BDE for access to the server by UNC names for the
NETDIR
> and the Alias. The Local Share is True.
> BUT, only one computer can access. The rest of computers "freeze" when
load
> the application. The exe is in each computer.

> What can I do?  What have I do to configure correctly the W2000 and the
BDE
> 5.1.1

> Thanks.

Other Threads