Board index » delphi » How to recompile Report Builder 5.52 teeChart package under TeeChart 5.0 in D5

How to recompile Report Builder 5.52 teeChart package under TeeChart 5.0 in D5

Hi,

I tried to recompile RB5.52 teeChart package under TeeChart5.0 in D5,
however, lots of errors incurred and I though it's just due to the version
conflict.

Somebody has some ideas? Thanks a lot!

Puffio

 

Re:How to recompile Report Builder 5.52 teeChart package under TeeChart 5.0 in D5


Puffio,

RB 5.52 is not jet provided with the brand new TeeChart5.0 component. I ask
you to  stay tuned a few days. And I suspect this is not the right newsgroup
to ask for.
You will get a better answer in the
digital-metaphors.public.reportbuilder.general forum.

Cheers

Martin Cremer
"Puffio" <pu...@263.net> schrieb im Newsbeitrag news:3a4ec096_1@dnews...

Quote
> Hi,

> I tried to recompile RB5.52 teeChart package under TeeChart5.0 in D5,
> however, lots of errors incurred and I though it's just due to the version
> conflict.

> Somebody has some ideas? Thanks a lot!

> Puffio

Other Threads