Board index » delphi » Delphi 2.0 only for Win95/Nt Apps

Delphi 2.0 only for Win95/Nt Apps

While there are several new features to 2.0 (data-modules, combo-boxes in
grids, etc) to Delphi 2.0, Borland tech support confirmed that it only
works with 32-bit operating systems.   It DOES come with a 16-bit compile,
but only as Delphi 1.0.
Therefore the new features of 2.0 are not available in 1.0!  

I asked the rep. "Then there is no reason to upgrade unless you will be
going to Win95 or WinNt?"   To which he agreed!

 

Re:Delphi 2.0 only for Win95/Nt Apps


Quote
>I asked the rep. "Then there is no reason to upgrade unless you will be
>going to Win95 or WinNt?"   To which he agreed!

     Why would he not aggree!??
_
We have two seasons in PA: Winter and Contsruction.

+------------------------------------------------------------+
|* Chad Z. Hower  -  phoe...@pobox.com                       |
|* Consultant - Phoenix Business Enterprises                 |
|         p...@pobox.com   -   http://pobox.com/~pbe          |
|* Principal Analyst Programmer -                            |
|         SCB Computer Technology Inc - czho...@eastman.com  |
|Physically in Church Hill, TN - Logically Not Sure          |
+------------------------------------------------------------+

Quote
>>SQUID - The ultimate database reader, and NO limits. #$737961

**Special Compile: 1.033B (Beta)

Re:Delphi 2.0 only for Win95/Nt Apps


In <4dm2m9$...@newsbf02.news.aol.com> cpr...@aol.com (CPrmpt) writes:

Quote

>While there are several new features to 2.0 (data-modules, combo-boxes
in
>grids, etc) to Delphi 2.0, Borland tech support confirmed that it only
>works with 32-bit operating systems.   It DOES come with a 16-bit
compile,
>but only as Delphi 1.0.
>Therefore the new features of 2.0 are not available in 1.0!  

>I asked the rep. "Then there is no reason to upgrade unless you will
be
>going to Win95 or WinNt?"   To which he agreed!

Correction:
As a free lance developer you have clients using WIN95 or NT and some
using 3.x.  Delphi 2.0 lets you COMPILE for either.  However if you
compile for 3.x you don't have the enhancements of 2.0.  That's what he
meant and that's what it is.
Ben
Arrow

Re:Delphi 2.0 only for Win95/Nt Apps


Quote
arr...@ix.netcom.com(Arrow ) wrote:
>In <4dm2m9$...@newsbf02.news.aol.com> cpr...@aol.com (CPrmpt) writes:

>>While there are several new features to 2.0 (data-modules, combo-boxes
>in
>>grids, etc) to Delphi 2.0, Borland tech support confirmed that it only
>>works with 32-bit operating systems.   It DOES come with a 16-bit
>compile,
>>but only as Delphi 1.0.
>>Therefore the new features of 2.0 are not available in 1.0!  

>>I asked the rep. "Then there is no reason to upgrade unless you will
>be
>>going to Win95 or WinNt?"   To which he agreed!

>Correction:
>As a free lance developer you have clients using WIN95 or NT and some
>using 3.x.  Delphi 2.0 lets you COMPILE for either.  However if you
>compile for 3.x you don't have the enhancements of 2.0.  That's what he
>meant and that's what it is.
>Ben
>Arrow

Can you compile 32bit and run the apps on 3.x with win32s ?
----------------------------------------------------
David Whitmarsh

     Accession Systems Ltd/Sparkle Computer Co Ltd

     Client/Server development and consultancy:
          Unix, Sybase, C, Powerbuilder, Delphi
----------------------------------------------------

Other Threads