Board index » delphi » what drivers do I need to install on machine for JET 4.0 provider

what drivers do I need to install on machine for JET 4.0 provider

I need to know what drivers do I need to install on 95/98 machine for Jet
4.0 (access 2000)???
 

Re:what drivers do I need to install on machine for JET 4.0 provider


Download the mdac 2.5 or 2.6 from the Microsoft site.

Quote
"Irfan Mulic" <imu...@bih.net.ba> wrote in message

news:3ac1182b$1_2@dnews...
Quote
> I need to know what drivers do I need to install on 95/98 machine for Jet
> 4.0 (access 2000)???

Other Threads