Board index » delphi » Hint problem

Hint problem

i have a problem with Hints... on some w2k computer for some reason the hint
won't display but this only happens on any delphi project, windows itself
displays its own hints okay.  does anyone have any idea what caused this and
how to solve it?

thanks..

jessy

 

Re:Hint problem


Hi,
do the hints show up under other windows versions? Do they just fail to show
up on certain win2k computers while they show up on others?

If not, did you set the ShowHint property of the corresponding control to
TRUE?

Re:Hint problem


Quote
> do the hints show up under other windows versions? Do they just fail to
show
> up on certain win2k computers while they show up on others?

hmmm... i haven't tried it on win98/me/nt only on w2k. some displays it some
doesnt.

Quote
> If not, did you set the ShowHint property of the corresponding control to
> TRUE?

yes since it displays on some w2k machines (specially the target machines).
come to think of it, it doesn't display only on development machines.
hmmm... weird huh...
Quote
----- Original Message -----
From: "Thorsten Dittmar" <i...@dithosoft.de>

Newsgroups: borland.public.delphi.vcl.components.using
Sent: Friday, November 17, 2000 8:04 AM
Subject: Re: Hint problem

> Hi,
> do the hints show up under other windows versions? Do they just fail to
show
> up on certain win2k computers while they show up on others?

> If not, did you set the ShowHint property of the corresponding control to
> TRUE?

Other Threads