Board index » delphi » ACCESS : Problem with "secure database"

ACCESS : Problem with "secure database"

We are working in D3.0, BDE 3.5, with ACCESS 95.

If we turn on security at user accounts level in ACCESS for the
database, all is fine with ACCESS, but we can't any more open the
database with any BDE-based application.

We get a message wich could be "Unable to launch your application.
Can't access system database, usualy system.mda."
The message is in french, the translation might not be quiet exact.

Thanks in advance for any *quick* help.
Please answer also by e-mail.

    P-Mail / Slow-Mail            E-mail
    Jean-Michel CAZAUX            jmcaz...@imaginet.fr
    SNRI Soft                     SCO Unix Center
    Zone EURO 2000 - Batiment C   Sybase Var
    12, Av. de la Vistrenque      Intel Var
    30132 CAISSARGUES - France    (+33) 04 66 29 77 28 phone
                                  (+33) 04 66 29 73 45 fax

 

Re:ACCESS : Problem with "secure database"


Quote
Jean-Michel CAZAUX (jmcaz...@imaginet.fr) wrote:
>We get a message wich could be "Unable to launch your application.
>Can't access system database, usualy system.mda."

I used to have the same message, until I put the exact full path
with the system filename into the system database line the
configuration of the Access database in BDE Administrator:

  c:\mydir\system.mda (the wrong version is c:\mydir)

Hopefully this helps, until the the next problem with the direct driver

Peter Varkonyi
vark...@helka.iif.hu
CNINOIN Chemical Library Management
Budapest

Other Threads