Board index » delphi » RAD pack question

RAD pack question

When i finished installing the RAD pack's Resource Workshop, it finished
OK. But, when i run it, it says something like " Resource workshops need
BWCC 2.0 or above, what's the duel, Borland?

Lam

 

Re:RAD pack question


Quote
thom...@uniserve.com (Thomas Lam) wrote:
>When i finished installing the RAD pack's Resource Workshop, it finished
>OK. But, when i run it, it says something like " Resource workshops need
>BWCC 2.0 or above, what's the duel, Borland?

I would guess you have a bwcc*.dll file in your Windows directory and
it is older than the one your application is looking for.  Do a scan
of your system and try renaming the bwcc files that are in common
areas.  This should fix your problem.

Mark Terrano
ma...@weblifepro.com
http://www.weblifepro.com/markt/

Other Threads