Board index » delphi » PageControl won't create new page

PageControl won't create new page

Delphi community:
I have a strange problem. I can't seem to figure out what went wrong.  I
am using D4.03 C/S and all of the sudden I can't seem to add any new
pages to my TPageControl object.  I have been working with my current
application for months with no problems, all of the sudden this
afternoon out of nowhere, the right mouse button on the TPageControl
object won't come up.  I have D4 running on NT ws sp4.  I don't remember
chaning any of my env. settings.  Can someone give me a clue as to what
is the problem here.

And yes I have already rebooted several times and even did a cold boot
twice.

Thanks,
Dave Hatz

 

Re:PageControl won't create new page


Sorry for not providing you help - however I had a similar problem with D1.
After right-clicking on any control in the designer I had to reboot. It
disappeared after re-installing windows 95.

Karlheinz

Re:PageControl won't create new page


Quote
> I have a strange problem. I can't seem to figure out what went wrong.  I
> am using D4.03 C/S and all of the sudden I can't seem to add any new
> pages to my TPageControl object.  I have been working with my current
> application for months with no problems, all of the sudden this
> afternoon out of nowhere, the right mouse button on the TPageControl
> object won't come up.  I have D4 running on NT ws sp4.  I don't remember
> chaning any of my env. settings.  Can someone give me a clue as to what
> is the problem here.

Dave,

looks like the component editor for TPagecontrol is no longer registered.
Did you install any 3rd-party components lately? Try to remove and then
reinstall the "Borland Standard Components" package (dclstd40.bpl), close
all projects first.

Peter Below (TeamB)  100113.1...@compuserve.com)
No e-mail responses, please, unless explicitly requested!

Other Threads