Board index » delphi » Installsheild for Delphi 1.0?

Installsheild for Delphi 1.0?

I am wonder if we can use Installedsheild on delphi 1.0?  I have create a
program for win 3.1  but it need some file go to windows subdirectory and
other files need to create sub directory etc. If we can't use Installsheild
on Delphi 1.0 then can someone tell me where can I find one. I don't want
to write another program for installed. I hope someone can give me simple
program that I can install my program for window 3.1. E-mail to me
R...@itsnet.com as I don't check this very offen.

Thank you,
Reid

 

Re:Installsheild for Delphi 1.0?


The InstallShield that ships with Delphi 2.0 is a 32 bit only install
tool. You have to upgrade to at least version 3.0 if I'm not mistaken
to get full flexibility to 16 bit apps. Check the IS site.

Woody

Quote
Reid Simonsen wrote in message

<01bdf219$6f90b2a0$053a3...@reid.hardingandharris.com>...
Quote
>I am wonder if we can use Installedsheild on delphi 1.0?  I have
create a
>program for win 3.1  but it need some file go to windows subdirectory
and
>other files need to create sub directory etc. If we can't use
Installsheild
>on Delphi 1.0 then can someone tell me where can I find one. I don't
want
>to write another program for installed. I hope someone can give me
simple
>program that I can install my program for window 3.1. E-mail to me
>R...@itsnet.com as I don't check this very offen.

>Thank you,
>Reid

Re:Installsheild for Delphi 1.0?


On 7 Oct 1998 17:39:08 GMT, "Reid Simonsen" <r...@itsnet.com> wrote:

Quote
>other files need to create sub directory etc. If we can't use Installsheild
>on Delphi 1.0 then can someone tell me where can I find one. I don't want
>to write another program for installed. I hope someone can give me simple

You can use any Full version of Express to install a Delphi application.

If you select the Delphi project type (not Delphi 3 or Delphi 4), or the
Windows Generic project type, you will be given the chance to select the
platform as well (e.g. 16-bit or 32-bit). You can select 16-bit to create a
Windows 3.1 installation.

Stefan
InstallShield Software Corp.

Re:Installsheild for Delphi 1.0?


The free version of IS Express that comes with the 32 bit versions of Delphi
will not create a 16 bit install.

--
Bill Todd
(Sorry but TeamB cannot answer questions received via email)
(Remove nospam from my email address to contact me for any other reason)

Re:Installsheild for Delphi 1.0?


On 7 Oct 1998 17:39:08 GMT, Reid Simonsen wrote:

Quote
>I am wonder if we can use Installedsheild on delphi 1.0?  I have create a

The version of InstallShield that comes with later versions of Delphi
won't create 16-bit installs. Check out www.installshield.com,
www.wisesolutions.com, and www.saxsoft.com for details on installers
that can create 16-bit installs.

sig://boB/TeamB

Other Threads