Board index » delphi » HELP please -- Delphi 2.0 install problem with Iomega Zip 100

HELP please -- Delphi 2.0 install problem with Iomega Zip 100

Delphi 2.0 Installation onto Iomega ZIP 100 disk.

WIN95, iomega Zip 100MB removeable drive.

Attempted a Full installation of Delphi 2.0 from CDROM with all three
target Delphi file sets being directed to the removeable drive (E:).
Proceeded apparently normally until 15% completed and then advised that
the disk drive was full. The disk was empty apart from a small
Readme.txt file on my first attempt.

Prior to the second attempt I short formatted the disk and reconfirmed
that I had 100MB of disk space available. I also set the disk to look
like a non-removeable drive in case the installation process was
objecting to that.

No information from search of Borland Delphi WWW tech reports on Iomega
or Zip.

I don't know how to workaround it. I don't have enough space on my hard
drives to install. Delphi doesnt't say which disk drive is full and I
assume it means the target drive. But I guess it may mean drive C: if it
is writing stuff there either temporarily or permanently. My drive C:
has only 2.95MB available so would be a candidate for disk full in that
situation.

BTW I notice also that when the Delphi 2.0 installation process reports
that the disk drive is full, it advises releasing space on the drive and
then continuing with the installation. However, the install screen
covers the whole screen including the WIN95 task bar and there appears
to be no allowance for switching to WIN95 disk utilities (perhaps can do
via keyboard for those that bother to learn the key functions).

Hope you can help,

 Ken Dowling

 

Re:HELP please -- Delphi 2.0 install problem with Iomega Zip 100


On Fri, 03 Jan 1997 18:57:54 -0800, Ken Dowling <KDowl...@earthlight.co.nz>
wrote:

Quote
>Attempted a Full installation of Delphi 2.0 from CDROM with all three
>target Delphi file sets being directed to the removeable drive (E:).
>Proceeded apparently normally until 15% completed and then advised that
>the disk drive was full. The disk was empty apart from a small
>Readme.txt file on my first attempt.

>Prior to the second attempt I short formatted the disk and reconfirmed
>that I had 100MB of disk space available. I also set the disk to look
>like a non-removeable drive in case the installation process was
>objecting to that.

OK,

what drives do you have? Where is the TEMP variable directed to?

It seems that your installation is running out of temporary disk space. If
your TEMP variable is set to the C-drive, set it to another drive and
re-attempt the installation.

If not, contact me personally. I run an IOMega ZIP 100 and it works just
fine with Delphi.

Happy coding

Stefan Paetow
CEO - ellipse data systems

-
=========================================================================
=  Any opinions here are my personal opinions, not those of my company  =
=          Home on the web: http://www.ellipse-data.com/                =
=        Delphi Super Page: http://minnie.iafrica.com/~delphi/          =
=  Delphi User Groups in South Africa: http://www.delphi.co.za/dugg/    =
=========================================================================

Other Threads