Board index » delphi » Delphi application <-> ReportSmith RunTime problem

Delphi application <-> ReportSmith RunTime problem

This question is for the Report Smith Pro...

I would like to pass parameters via the initial values property of the  
TReport component from my application to a master/detail report.  When I  
run the report from my application, ReportSmith RunTime asks for the  
detail's variable even if I passed it in the initial values.

Did anyone ever have this problem before ?

Many thanks !

Richard Pineault
(r...@logibec.com)

 

Re:Delphi application <-> ReportSmith RunTime problem


In article <1995Nov29.232940.10...@logibec.com>, you say:

Quote

>This question is for the Report Smith Pro...

>I would like to pass parameters via the initial values property of the  
>TReport component from my application to a master/detail report.  When I  
>run the report from my application, ReportSmith RunTime asks for the  
>detail's variable even if I passed it in the initial values.

>Did anyone ever have this problem before ?

 Yes I have the same problem,no matter when I assign the value,  at design time
 or assgin the value by using "Report1.InitialValues.Add" at rum time it won't work.
 if you have any sulution would you please let me know. Thanks.

Deying BIAN

CRC for Eye Research & Technology
University of New South Wales
Sydney  NSW  2052   Australia

Email address : d.b...@cclru.randwick.unsw.edu.au
        Phone : 00-61-2-385-0226
        Fax   : 00-61-2-385-0243

Other Threads