Board index » delphi » BDE install problem with Access97 database

BDE install problem with Access97 database

I've seen several related postings but not one that addresses this problem
directly.  I have an application that works fine on my development machine
(which has office97 on it) but when I try to run it on my target systems the
application gets a fatal error after it prompts for the database id and
password.  If  I go into the BDE tool in the control panel on the target
system and try to open the alias I get messages about missing dll such as
IDDA032.DLL and DAO3032.dll.  I have tried copying these two dll to the
target system but it still fails.

I used the Installshield Express software that came with my Delphi 5 Pro
software to create the installation disk.  Does anybody know why it doesn't
copy all of the dll's needed?  More importantly, how do I get my application
to run?  Any help would be greatly appreciated.

 

Re:BDE install problem with Access97 database


Quote
>I used the Installshield Express software that came with my Delphi 5 Pro
>software to create the installation disk.  Does anybody know why it doesn't
>copy all of the dll's needed?  More importantly, how do I get my application
>to run?  Any help would be greatly appreciated.

You haven't told him to do so. You have to add the needed Microsoft
DAO package to the list of needed packages.
Regards from Germany

Franz-Leo

Re:BDE install problem with Access97 database


The native BDE driver uses Microsoft's DAO 3.5 which must be installed on
the user's computer.

--
Bill

Other Threads