Board index » cppbuilder » Can the New Indy be used with BCB 3?

Can the New Indy be used with BCB 3?


2006-05-27 05:00:20 AM
cppbuilder51
Can the new Indy be used with BCB 3? Where do I find it?
 
 

Re:Can the New Indy be used with BCB 3?

"David" < XXXX@XXXXX.COM >wrote in message
Quote
Can the new Indy be used with BCB 3?
No. Indy stopped supporting v3 and v4 of the BCB and Delphi IDEs a long
time ago.
Gambit
 

Re:Can the New Indy be used with BCB 3?

David wrote:
Quote
Can the new Indy be used with BCB 3? Where do I find it?

As you where told already the answer is no. What you could try is ICS
because it supports all versions of delphi and BCB.
You can get it from here:
www.overbyte.be/frame_index.html
 

{smallsort}

Re:Can the New Indy be used with BCB 3?

David wrote:
Quote
Can the new Indy be used with BCB 3? Where do I find it?
I use Indy 9 in BCB4 quite fine, so if you really want Indy, you'd probably
have to get 9.
HTH
Jonathan