Board index » cppbuilder » BCB dll not found when trying to debug

BCB dll not found when trying to debug

I have C++ Builder 4 and running on NT 4.0.

When I try to debug from the IDE, I get a messagebox that says:
"BORDBK41.DLL is missing or not registered."

To the best of my knowledge I have not accidentally changed any
settings. I have exited Builder, deleted all temporary files, rebooted,
and I still have the same error. I would guess that the DLL is used for
remote debugging but I do not have this set.

Any ideas?
Thanx in advance,
Len

--
TrackWare, Inc.
165 Front St.
Chicopee, MA. 01013
v: 413.594.7717
f: 413.594.8530
m:413.567.1013
e: l...@w-s-g.com

 

Re:BCB dll not found when trying to debug


You need to register the dll. Try regsvr32 bordbk41.dll.

HTH,
Alex

Quote
len wrote:

[snip]

Re:BCB dll not found when trying to debug


OK, but I had been debugging just fine before when the error popped-up
after a debug--->works OK--->change some code--->build--->debug---I get
the DLL error. In fact I had searched for the DLL on all my hard drives
and it does not exist.

I have the Enterprise version of Builder 4.0 Should it have been
installed? Where do I find this DLL?

Len

Quote
"Alex Bakaev [TeamB]" wrote:

> You need to register the dll. Try regsvr32 bordbk41.dll.

> HTH,
> Alex

> len wrote:
> [snip]

--
TrackWare, Inc.
165 Front St.
Chicopee, MA. 01013
v: 413.594.7717
f: 413.594.8530
m:413.567.1013
e: l...@w-s-g.com

Re:BCB dll not found when trying to debug


Well, if you were debugging before the error, then the only explanation
is the file disappered :(. It should be located in the Borland
Shared\de{*word*81} folder.

Alex

Quote
len wrote:

[snip]

Other Threads