Board index » cppbuilder » bordbk61 AV

bordbk61 AV


2005-08-17 11:26:45 PM
cppbuilder35
Hi,
I'm writing a program to use borlands DB components. I compiled and ran
one
of the examples, called fish facts. It worked fine one time, however,
after
closing the iDE and running it again it seems that the IDE is messed up.
When trying to run it again I get AV in coreide60.bpl. Read of address
00000000B4
WHen clicking OK I get AV in VCL60.bpl
When trying to close down the IDE I get an AV in bordbk61.dll, Read of
address 5438A7A0.
I suspect the "culprit" is the bordbk61 but I'm not sure? Any ideas how to
get things back on track. Maybe I have to reinstall the IDE?
cheers
tk
 
 

Re:bordbk61 AV

Sorry wron newsgroup, I'll send it to vcl.components.using
"totte" < XXXX@XXXXX.COM >wrote in message
Quote
Hi,
I'm writing a program to use borlands DB components. I compiled and ran
one
of the examples, called fish facts. It worked fine one time, however,
after
closing the iDE and running it again it seems that the IDE is messed up.
When trying to run it again I get AV in coreide60.bpl. Read of address
00000000B4
WHen clicking OK I get AV in VCL60.bpl
When trying to close down the IDE I get an AV in bordbk61.dll, Read of
address 5438A7A0.

I suspect the "culprit" is the bordbk61 but I'm not sure? Any ideas how to
get things back on track. Maybe I have to reinstall the IDE?
cheers
tk


--
I am using the free version of SPAMfighter for private users.
It has removed 11119 spam emails to date.
Paying users do not have this message in their emails.
Try www.SPAMfighter.com for free now!