Board index » cppbuilder » radiobutton

radiobutton


2003-09-20 02:12:33 AM
cppbuilder76
i schearch a".bpr "of a radiobutton exemple with a capture of name of this
radiobutton
simplicitely.... could you help?
 
 

Re:radiobutton

If I remember correctly a file with the extension .BPR is from C++ Builder.
This is the newsgroup for the IDE's of the old Borland C++ and Turbo C++
compilers. C++ Builder newsgroups all have the word 'cppbuilder' in their
name. You can see a list of the newsgroups on Borland's newsgroups page:
info.borland.com/newsgroups
. Ed
Quote
bruno wrote in message
news: XXXX@XXXXX.COM ...

i schearch a".bpr "of a radiobutton exemple with a capture of
name of this radiobutton simplicitely.... could you help?
 

Re:radiobutton

Hi,
We've got problems with TIwRadioButton in D2007:
If i put, say, 3 RadioButtons and i check one, every time the page refreshes
or performs an action it loses the selection.
The same error can be seen in the Features example that comes with Intraweb
Demos:
if you choose the second choice and click the button an error occours,
because the selection results empty.
Thanks,
Oliver Fasoli
 

{smallsort}

Re:radiobutton

That was a bug that was fixed in iw9.0.15
"Alberto Zen" < XXXX@XXXXX.COM >wrote in message
Quote
Hi,

We've got problems with TIwRadioButton in D2007:
If i put, say, 3 RadioButtons and i check one, every time the page
refreshes or performs an action it loses the selection.

The same error can be seen in the Features example that comes with
Intraweb Demos:
if you choose the second choice and click the button an error occours,
because the selection results empty.

Thanks,
Oliver Fasoli

 

Re:radiobutton

"Joel" < XXXX@XXXXX.COM >wrote in message
Quote
That was a bug that was fixed in iw9.0.15
Joel,
I'm running IW 9.0.15 and the bug's still there. Can you conclusively say
that this was fixed in .15, or was that what AtoZed advertised?
Furthermore, though the IntraWeb download page shows that 9.0.16 is
available when I downloaded and installed it the application server in
Standalone mode still shows a version number of 9.0.15 and a date of March
17, 2007.
If anyone has some insight into the radiogroup problem or the apparent
mismatch of the 9.0.16 installation version number, please share!
Thanks,
Chris
 

Re:radiobutton

I am running iw9.0.16 and it works for me so it must have been fixed in .16
not .15. I not sure why you can not seem to load .16.
"Chris" < XXXX@XXXXX.COM >wrote in message
Quote

"Joel" < XXXX@XXXXX.COM >wrote in message
news: XXXX@XXXXX.COM ...
>That was a bug that was fixed in iw9.0.15

Joel,

I'm running IW 9.0.15 and the bug's still there. Can you conclusively say
that this was fixed in .15, or was that what AtoZed advertised?

Furthermore, though the IntraWeb download page shows that 9.0.16 is
available when I downloaded and installed it the application server in
Standalone mode still shows a version number of 9.0.15 and a date of March
17, 2007.

If anyone has some insight into the radiogroup problem or the apparent
mismatch of the 9.0.16 installation version number, please share!

Thanks,

Chris